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Introduction  

The prime component of Centcom, the Agent Application, is installed on each Customer Service Representative (CSR)
desktop PC. The Agent Application:

● Manages the connection to Centcom and the Object Telephony Server components for all client applications residing
on CSR PCs

● Provides a common and configurable agent interface for all desktop telephony and call handling functions
● Provides configurable inbound and outbound screen pop ups
● Allows the agent to initiate call recording
● Allows the agent to transfer calls (both internally and externally)
● Allows the agent to initiate and manage conferences
● Provides call disposition and call management functions such as notes, call backs, and Do Not Call list management
● Captures agent activity and work flow information
● Facilitates data collection for integration to host or legacy databases

This section of the manual assumes you have correctly set up your Agent Application. The settings and configurations for the
Agent Application and the Agent Launcher are covered in the Centcom Configuration and Set-Up Manual.
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Logging On

After launching the agent application, you will be prompted to enter a Log-in Name and Password. Login Names and
Passwords are assigned using the Centcom Administrator Application. See the “Creating, Editing & Deleting Agents” section
of the Administrator User Guide for more details. In order to successfully complete the log on process, your settings must be
Configured (all the server components must be running, and you must be authorized for an active, running campaign). Refer
to the Administrator User Guide for further instructions.

Enter your Login Name and Password, click on the “Log On” button. Note that log-in names and passwords are not case
sensitive.
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All of the active campaigns to which you have rights appear in the drop-down Campaign menu. Select the campaign you
would like to log in to, and click           . If the campaign you want to log in to does not appear in the list, or if you get a
screen that looks like the image below, you probably logged on before the campaign was actually running. Press the
button to fetch the updated list from the server.

The secondary campaign allows an agent to receive overflow calls from an inbound campaign that normally wouldn’t be
caught by another agent.

Agent Settings

The Agent Application includes a few new features including Room Number which is a reportable feature that allows a
call center to assign a room number to a particular station for reporting purposes. The intent is for telemarketing companies
to be able to track performance based on individual rooms. This room number is assigned to the station - not to the user.
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Once the station is assigned a number, it shows up in the campaign log in screen. In addition to the room number feature,
there is another new log in feature called Shifts. Shifts allow the agents to log in to a shift for tracking purposes. Shifts can
be assigned by a number (e.g., “1”) or another distinction (e.g., “morning”). Shifts will be setup in the Administrator
Application and are available from the drop-down menu.

Another new feature available in the Agent Application is Agent Security. In the Agent Application set-up, you can select the
“Config” tab. The picture above illustrates the available options that can be hidden. Some of the settings (such as
“Hide Hold”) apply to the Agent Application, while others (such as “Hide Set DNC”) apply to the disposition screen.
“Auto-Ready” is another new feature that forces agents to go directly to “Pull Next Call” upon logging in or hanging up a call.
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Agent Screen

As soon as a call is routed to the CSR, the Agent window will display the current call information in the upper left portion of
the screen. Any active calls will be displayed on the right side of the screen. The bottom of the screen is reserved for the call
scripts. Note that if the agent application is minimized when a call is routed, the agent screen will steal the windows focus.
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Menu Bar and Tool Bar

The menu bar and tool bar have similar functions that you can use either with a mouse or the keyboard. To use the
keyboard, use the alt or control key, along with the “hot key” (the underlined letter within the word) and the arrow keys.
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The “Campaign”, “View”, and “Call” menus offer a variety of functions, many of which are also in the tool bar. The
“Ready/Not Ready” and “Hang Up” menus act as buttons; clicking on them will yield the appropriate function rather than a
drop down menu. The “Help” menu allows the user to acquire the latest version of Centcom and view the product
information, as shown here in the About screen:.

Pulling a Call

To pull a call, you can either click “Ready” in the menu bar, or on the “Next Call” icon         in the tool bar. This will change
your status from “Not Ready” to “Ready,” and the system will begin transferring calls to you. Menu selections and tool bar
buttons will toggle to active or inactive as appropriate. For example, the “Next Call” icon will turn gray and the “Hang Up” icon
will activate.
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Hanging Up

When you are finished with a call, click on the “Hang Up” icon          or choose “Hang Up” from the menu bar. You can also
right click on the call and select Hang Up from the menu that appears. When you hang-up, the following window will appear:

Any information you entered during the call will be carried over, but this is a good time to double-check that information. Also,
if you did not have time to enter something during the call, this gives you a second chance to do so.

 – Centcom Agent Manual

10



Selecting a CRC

For most calls, select the appropriate CRC from the menu. Your supervisor defines the options based on the campaign.
After you have selected the CRC, if you do not need to set a call back, click on the “OK” button to receive the next call.
This is all you will need to do. However, you can also set a call back, add the number to the “Do Not Call” list, write notes,
and view the call data prior to clicking on the “OK” button. Most of what you see in this window is the same information you
would see during a live call. In this screen you will also see the “Talk Time” and the call duration.

Dial

To manually enter a phone number, click either the         icon or Dial Out in the Campaign menu, then type the phone number
in the phone number box, and click          to call. 

In addition to manual dialing, the Dial pop up window also includes a phone book interface

Dialing Phone Numbers from the Phone Book
● Select the entry and the phone number from the phone book list, and X-Dial will fill in the stored contact information.
● Double-click the entry in the phone book, and the application will fill in the information and dial the phone number for

you.
● If an entry has a shortcut key, press it anytime and the application will fill in the information and dial the phone

number.
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Modifying an Entry

● Double-click the field to be edited or
● Single-click the field and hit “F2” or
● Single-click the field and start typing keys.

Adding a New Entry
● Double-click the Display Name field on the last line of the grid.
● Enter the text you want displayed in the phone book list.
● Double-click or tab over to the next field and enter the phone number to be dialed.
● Double-click or tab over to the next field and select the X-Dial campaign, if required.
● Double-click or tab over to the next field and select a shortcut key if desired.

Deleting an Entry
● Select the row in the grid on which the entry exists.
● Press the “Delete” key.

You can select multiple rows using the shift or control keys.

Call Log

Centcom keeps track of all of the calls you make. You can see these calls in the Call Log under View on the menu bar. If you
need to copy a phone number to the clipboard, click on the call and then on the                         button.
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Agent Statistics

Agent Stats is another feature in the View menu. Statistics are displayed as shown below.

Active Call Functions

There are several different things you can do with a call once you have received a call from the server. The most common
function is to complete the call script and hang up. However, you can also:

● Transfer a call
● Connect multiple calls
● Conference calls
● Record a call

All of these functions are available through both the menu bar and the tool bar. Many of the functions are also available by
right clicking on the call in your Active Calls window. The tool bar is the easiest way to access all of the functions. The agent
application will apply the function to the call currently selected in the Active Call List window.
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DNC

Select the DNC button         to open the Do Not Call box. Then, select the DNC type and type in the reason for the call. (This
will select the DNC check box on the “Call Results” box, and the notes will also transfer to this box. You can also select the
DNC check box and the Call Results pop-up box for the same results.)

Hold Call

Click         or go to the Call menu to place a call on hold.

Retrieve Call

Click         or go to the Call menu to retrieve either a call on hold or a call transferred to you.

Transfer Call

Click         or go to the Call menu to transfer a call. You can transfer it directly to another agent, to a campaign so that the
next available agent in that campaign will pull it, or to an IVR routine, if your call center utilizes that feature. If the agent,
campaign, or IVR routine to which you want to transfer does not appear in the appropriate drop-down menu, click “Refresh”
to regenerate the lists. Before you click transfer, make sure that you have selected the appropriate radio button.
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Connect Calls

If you have two active calls on hold selected (to select, use the shift or control key and click on each call), you can connect
them using the        icon or by going to the Call menu. This will make it so that the people you have on the other end of the
lines can talk to each other, but not to you. Once you click this button, you have no way of joining either call. They will be able
to talk to each other and hang-up when the conversation is finished.

Conference Call

If you have two active calls on hold, you can connect all three parties using the         icon or by going to the Call menu. This
will create a three-way call. There is no way to separate the calls again after you click this button.

Record Call

Click the         icon or go to the Call menu to begin recording a call. This will record both sides of the conversation to a sound
file that resides on the telephony server.

A supervisor will be able to retrieve that sound file later should it be needed.

Stop Recording

When you are finished recording, press the         icon or go to the Call menu.

Call Notes

To access call notes for your current, active call, either click the         icon or select Notes from the View menu. This
database will hold up to 255 characters. The call notes will be seen when the call is stored as a callback or transferred to
another agent or campaign.

Call notes do not span across campaigns or duplicate entries in the same campaign.
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Call Backs

Click on the         icon or select Call Backs from the View menu to schedule a call back.

This can be used to call a customer at a specific time. When you schedule the call back, decide whether it should be Private
or Public.

● A private call back will reach the agent that is setting the call back, no matter what campaign they’re working on, as
long as they’re logged in at the time of the call back.

● A public call back will be assigned to a specific campaign and will be transferred to the first available agent in that
campaign at the date and time you specify.

Note: When setting the time keep in mind the time you are setting is eastern standard time, which is not always the
time of the person to be called.

Call Info

Click         or go to the Call menu to get detailed information about the current call.

Change Number

An agent can change the number of a record during a live call. Click on “Call” in the menu bar and select “Change Number”.
The “Change Number” box will appear with instructions.
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Receiving Call Backs

Once you have scheduled a private call back and the designated time arrives, the window below will appear. On the left are
all of the currently scheduled callbacks that you have.

If you click on one of the phone numbers, the call data for that call back will appear on the right hand side. On the bottom
half of the screen are ways that you can deal with the selected call back. If you want to complete the call back, you can do so
by selecting a campaign in the “Dial Callback Using” menu.

Select either the campaign that your supervisor has told you to use for dialing out, or the campaign from which the call
originated. You can also change a call back to public by selecting “Change to Public for:” and selecting the appropriate
campaign. (Usually the same campaign as the one it originated from)

You can also postpone or delete the callback. Once you are finished, click            or continue with other callbacks. To
bring this window up without having a scheduled callback, select “Call Backs” from the View menu.
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Active Agents

Click the          icon or select Agents from the View menu to bring up a list of active agents. This will allow you to send text
messages, monitor, coach, and record other agents, provided you have the required privileges. Press the circular target
button to refresh the list. The Active Agents function can be useful if your supervisor is signed in and you need help with an
irate or difficult customer, or if someone who normally handles the customer with whom you are speaking is logged on and
you have a question for them.

Chatting

Click the          button to type messages to a selected agent. Type what you want to say in the bottom portion, and then click
the           button or press enter. You will know you have a message, when you see the flashing yellow envelope at the bottom
of your main agent screen.

Monitor, Coach, and Stop

Listen         (Monitor) allows you to monitor both sides of a conversation without being heard on either side. Coach        
allows you to listen in on both sides of the conversation, and have the agent hear you for prompting and training purposes,
without the customer knowing you’re there. Remember to use a whisper voice when coaching because the customer may
hear loud voices. The stop button        will end the coaching or monitoring session.

Record and Stop

The        and         buttons work the same way as in the main window, except they allow for recording of the selected agent’s
conversation instead of your own.

Note: It is very important to use the stop button when you are finished Coaching, Monitoring, or Recording sessions. (Do not
close-out the Active Agents window without clicking the stop button)
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